V8 nova orange

GTMedia V8 NOVA
GTMedia V8 HONOR
GTMedia V8 PRO II
GTMedia V8 COMBO
GTMedia V8 PRO
GTMedia V8 FINDER
GTMedia V8 GOLDEN
GTMedia V8 SUPER

Moderators: admin, Rambo, GTMedia Team

machteck
Posts: 132
Joined: Thu Dec 28, 2017 4:25 pm
Location: EctorTexas

V8 nova orange

Postby machteck » Sat Dec 08, 2018 2:54 pm

Is the new software 12 06 18 flawed? the GTMedia logo does not show when it boots up goes straight to the channels. Signal is horrible may not have anything to do with the new firmware? Reloaded the program several times with different flash drives.
Larry

840
Posts: 64
Joined: Tue Apr 18, 2017 1:25 pm

Re: V8 nova orange

Postby 840 » Sat Dec 08, 2018 5:27 pm

i just put the new 12-06-18 software in the v8 nova orange and it is working fine for me.

User avatar
Feralkiwi
网站管理员
Posts: 2825
Joined: Fri Aug 12, 2016 6:51 am
Location: New Zealand

Re: V8 nova orange

Postby Feralkiwi » Sat Dec 08, 2018 9:36 pm

machteck wrote:Is the new software 12 06 18 flawed? the GTMedia logo does not show when it boots up goes straight to the channels. Signal is horrible may not have anything to do with the new firmware? Reloaded the program several times with different flash drives.

Try downloading the update again and then reload.
Also try loading an older version and then upgrade again to the new one.

Owen
Dishes; 5x3m, 2.4m, 2.1m, 1.8m and 4.1m, 10+ ku, 2 movers, USARLS. Skybox F5, F5s, V6, V8. Openbox V8 Combo, Pro, Freesat V8 Golden, Nova, GTC, Super and Angle (Sample). Freesat V7HDs, Combo and V7s. Sats 100.5E to 177W. I'm a Sat hobbyist who helps out.

machteck
Posts: 132
Joined: Thu Dec 28, 2017 4:25 pm
Location: EctorTexas

Re: V8 nova orange

Postby machteck » Sat Dec 08, 2018 11:25 pm

Feralkiwi wrote:
machteck wrote:Is the new software 12 06 18 flawed? the GTMedia logo does not show when it boots up goes straight to the channels. Signal is horrible may not have anything to do with the new firmware? Reloaded the program several times with different flash drives.

Try downloading the update again and then reload.
Also try loading an older version and then upgrade again to the new one.

Owen
Thanks ill let you know how it works out.
Larry


Return to “GTMedia V8”

Who is online

Users browsing this forum: No registered users and 13 guests